Schlumberger ECLIPSE 2018.1

ECL2018.1 ECL2018.1b ECL2018.1c

The 2018.1 release of the ECLIPSE suite includes developments enhancing the performance, usability and functionality capabilities of the simulators.

• The 2018.1 releases of ECLIPSE 100 and ECLIPSE 300 have been produced using the latest compiler technology. Using a more modern compiler improves the level of code optimization, delivering the best performance possible to the user. Changes in optimization lead to minor numerical differences and, for some simulations, these minor variations may lead to noticeable variation in results when compared with previous releases. One example of where this may happen is when a threshold value has been exceeded leading to a change in well controls. • If you use any SIS 2015.1 or later product release, including ECLIPSE, you must upgrade your Schlumberger license servers prior to the software installation. SIS 2015.1 or later product releases (2017) only runs with 2015.1 or later versions of the Schlumberger license server. Refer to the Schlumberger Licensing User Guide for more information. • Schlumberger is working towards the retirement of the interactive products, and their replacement by Petrel Reservoir Engineering (Petrel RE). Customers are strongly advised to consult their SIS Account Manager about the transition to Petrel RE. Note: Petrel RE includes access to some of the interactive products (ECLIPSE Office, Schedule, FloGrid, and FloViz) under the Petrel license. • Simulation Launcher requires .NET framework 3.5 to function. Windows 10 and Windows Server 2012 R2 require you to manually activate .NET framework 3.5 via the control panel, if you have not already done so for another application. The Microsoft support website contains guidance on activating .NET framework 3.5 for these operating systems. • ECLIPSE 2018.1 is supplied with ECLRUN 2016.3.3 and Simulation Launcher 2016.3. • To view the ECLIPSE suite documentation, use a PDF viewer such as Adobe Reader or Foxit Reader, which are available as free downloads from the internet. If your installed PDF reader does not work, install one of these.

此条目发表在 数值模拟软件 分类目录,贴了 , , , 标签。将固定链接加入收藏夹。